summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorMirco Bauer <meebey@meebey.net>2012-11-26 19:10:16 +0100
committerMirco Bauer <meebey@meebey.net>2012-11-26 19:10:16 +0100
commit81be09480c3549b42ca79a6085529267c677de03 (patch)
tree4aa6ad7aed6700024482ca9a102814d37f6661aa /Makefile.in
parentca9c963604ce905f1e98fbb07e038d6f78432f75 (diff)
downloadmono-81be09480c3549b42ca79a6085529267c677de03.tar.gz
Imported Upstream version 3.0.1+dfsgupstream/3.0.1+dfsg
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.in b/Makefile.in
index 423821dec0..a8c323da34 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -59,6 +59,12 @@ mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
CONFIG_HEADER = config.h
CONFIG_CLEAN_FILES = mono-core.spec mono-uninstalled.pc
CONFIG_CLEAN_VPATH_FILES =
+AM_V_GEN = $(am__v_GEN_$(V))
+am__v_GEN_ = $(am__v_GEN_$(AM_DEFAULT_VERBOSITY))
+am__v_GEN_0 = @echo " GEN " $@;
+AM_V_at = $(am__v_at_$(V))
+am__v_at_ = $(am__v_at_$(AM_DEFAULT_VERBOSITY))
+am__v_at_0 = @
SOURCES =
DIST_SOURCES =
RECURSIVE_TARGETS = all-recursive check-recursive dvi-recursive \
@@ -114,6 +120,7 @@ distuninstallcheck_listfiles = find . -type f -print
distcleancheck_listfiles = find . -type f -print
ACLOCAL = @ACLOCAL@
AMTAR = @AMTAR@
+AM_DEFAULT_VERBOSITY = @AM_DEFAULT_VERBOSITY@
API_VER = @API_VER@
AR = @AR@
AS = @AS@
@@ -924,10 +931,6 @@ win32getdeps:
win32setup:
makensis /DMILESTONE=$(VERSION) /DSOURCE_INSTALL_DIR=$(SOURCE_INSTALL_DIR) /DBUILDNUM=$(BUILDNUM) monowiz.win32.nsi
-patch-quiet:
- find mono -name Makefile -exec scripts/patch-quiet.sh {} \;
- find libgc -name Makefile -exec scripts/patch-quiet.sh {} \;
-
update-csproj:
-rm msvc/scripts/order
-mkdir msvc/scripts/inputs