summaryrefslogtreecommitdiff
path: root/runtime
diff options
context:
space:
mode:
authorMirco Bauer <meebey@meebey.net>2010-02-17 21:23:52 +0100
committerMirco Bauer <meebey@meebey.net>2010-02-17 21:23:52 +0100
commitcdee884eb85a3392f0a8d81a45816fbd984faf2a (patch)
treef9fbc7bd4e16cd0d32c9f1f2d065441f71670c7b /runtime
parentf61d205923b75b9159ca84e5aaa15053328f8519 (diff)
downloadmono-cdee884eb85a3392f0a8d81a45816fbd984faf2a.tar.gz
Imported Upstream version 2.4.4~svn151842upstream/2.4.4.svn151842
Diffstat (limited to 'runtime')
-rw-r--r--runtime/Makefile.in37
1 files changed, 28 insertions, 9 deletions
diff --git a/runtime/Makefile.in b/runtime/Makefile.in
index 0032c26262..e65f310303 100644
--- a/runtime/Makefile.in
+++ b/runtime/Makefile.in
@@ -1,8 +1,9 @@
-# Makefile.in generated by automake 1.10.1 from Makefile.am.
+# Makefile.in generated by automake 1.11 from Makefile.am.
# @configure_input@
# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
-# 2003, 2004, 2005, 2006, 2007, 2008 Free Software Foundation, Inc.
+# 2003, 2004, 2005, 2006, 2007, 2008, 2009 Free Software Foundation,
+# Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
# with or without modifications, as long as this notice is preserved.
@@ -16,8 +17,9 @@
VPATH = @srcdir@
pkgdatadir = $(datadir)/@PACKAGE@
-pkglibdir = $(libdir)/@PACKAGE@
pkgincludedir = $(includedir)/@PACKAGE@
+pkglibdir = $(libdir)/@PACKAGE@
+pkglibexecdir = $(libexecdir)/@PACKAGE@
am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
install_sh_DATA = $(install_sh) -c -m 644
install_sh_PROGRAM = $(install_sh) -c
@@ -48,6 +50,7 @@ am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES = mono-wrapper monodis-wrapper
+CONFIG_CLEAN_VPATH_FILES =
SCRIPTS = $(noinst_SCRIPTS)
depcomp =
am__depfiles_maybe =
@@ -142,6 +145,7 @@ PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
PACKAGE_NAME = @PACKAGE_NAME@
PACKAGE_STRING = @PACKAGE_STRING@
PACKAGE_TARNAME = @PACKAGE_TARNAME@
+PACKAGE_URL = @PACKAGE_URL@
PACKAGE_VERSION = @PACKAGE_VERSION@
PATH_SEPARATOR = @PATH_SEPARATOR@
PKG_CONFIG = @PKG_CONFIG@
@@ -265,14 +269,14 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__confi
@for dep in $?; do \
case '$(am__configure_deps)' in \
*$$dep*) \
- cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh \
- && exit 0; \
+ ( cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh ) \
+ && { if test -f $@; then exit 0; else break; fi; }; \
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign runtime/Makefile'; \
- cd $(top_srcdir) && \
- $(AUTOMAKE) --foreign runtime/Makefile
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign runtime/Makefile'; \
+ $(am__cd) $(top_srcdir) && \
+ $(AUTOMAKE) --foreign runtime/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
@@ -290,6 +294,7 @@ $(top_srcdir)/configure: @MAINTAINER_MODE_TRUE@ $(am__configure_deps)
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
$(ACLOCAL_M4): @MAINTAINER_MODE_TRUE@ $(am__aclocal_m4_deps)
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
+$(am__aclocal_m4_deps):
mono-wrapper: $(top_builddir)/config.status $(srcdir)/mono-wrapper.in
cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@
monodis-wrapper: $(top_builddir)/config.status $(srcdir)/monodis-wrapper.in
@@ -333,6 +338,7 @@ clean-generic:
distclean-generic:
-test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
+ -test . = "$(srcdir)" || test -z "$(CONFIG_CLEAN_VPATH_FILES)" || rm -f $(CONFIG_CLEAN_VPATH_FILES)
maintainer-clean-generic:
@echo "This command is intended for maintainers to use"
@@ -352,6 +358,8 @@ dvi-am:
html: html-am
+html-am:
+
info: info-am
info-am:
@@ -360,18 +368,28 @@ install-data-am:
install-dvi: install-dvi-am
+install-dvi-am:
+
install-exec-am:
install-html: install-html-am
+install-html-am:
+
install-info: install-info-am
+install-info-am:
+
install-man:
install-pdf: install-pdf-am
+install-pdf-am:
+
install-ps: install-ps-am
+install-ps-am:
+
installcheck-am:
maintainer-clean: maintainer-clean-am
@@ -392,7 +410,7 @@ ps-am:
uninstall-am:
-.MAKE: install-am install-strip
+.MAKE: check-am install-am install-strip
.PHONY: all all-am all-local check check-am check-local clean \
clean-generic clean-libtool clean-local distclean \
@@ -515,6 +533,7 @@ distdir: $(MYDISTFILES)
test -z '$(MYDISTFILES)' || for file in ''$(MYDISTFILES); do \
cp -p $$file $(distdir) ; done
find $(distdir) -type f -exec chmod a+r {} ';'
+
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT: