summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--etc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 426fd5c2..cdcdbadc 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -48,7 +48,7 @@ install-data-hook:
for profile in $(PROFILES); do \
$(MKDIR_P) "$(DESTDIR)$(PACKAGE_SYSCONF_DIR)/$$profile"; \
for file in "profiles/$$profile"/*; do \
- $(INSTALL) "$$file" "$(DESTDIR)$(PACKAGE_SYSCONF_DIR)/$$profile"; \
+ $(INSTALL_DATA) "$$file" "$(DESTDIR)$(PACKAGE_SYSCONF_DIR)/$$profile"; \
done; \
done