summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <smcv@debian.org>2011-01-31 17:38:10 +0000
committerSimon McVittie <smcv@debian.org>2011-01-31 17:38:10 +0000
commit7e5f91a2e50af075be865533eb6ebdfe6bc5b4ad (patch)
tree9d5bd881971b467f4452fa7ca2f1b12db9d68197 /Makefile.am
parent24fbe571516161d48b499d587f9adb3e683dbf88 (diff)
downloaddbus-7e5f91a2e50af075be865533eb6ebdfe6bc5b4ad.tar.gz
Imported Upstream version 1.4.1upstream/1.4.1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 12 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ac31a7fc..8ce8d5b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@ SUBDIRS=dbus bus doc tools test
DIST_SUBDIRS=dbus bus doc tools test
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = dbus-1.pc
+pkgconfig_DATA = dbus-1.pc
DISTCLEANFILES = \
dbus-1.pc
@@ -14,7 +14,9 @@ EXTRA_DIST = \
ChangeLog.pre-1-0 \
NEWS.pre-1-0 \
ChangeLog.pre-1-2 \
- NEWS.pre-1-2
+ NEWS.pre-1-2 \
+ README.win \
+ cmake
all-local: Doxyfile
@@ -57,3 +59,11 @@ check-coverage:
echo "Need to reconfigure with --enable-gcov"
endif
+
+update-authors:
+ git shortlog -s -e | cut -c 8- | sort > AUTHORS
+
+DISTCHECK_CONFIGURE_FLAGS = \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)
+
+ACLOCAL_AMFLAGS = -I m4