summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index 8cb80061..c38b798f 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -107,6 +107,7 @@ DIST_COMMON = $(srcdir)/tools/lcov.am INSTALL NEWS README AUTHORS \
$(srcdir)/dbus-1.pc.in $(srcdir)/dbus-1-uninstalled.pc.in \
$(top_srcdir)/test/data/valid-config-files/debug-allow-all.conf.in \
$(top_srcdir)/test/data/valid-config-files/debug-allow-all-sha1.conf.in \
+ $(top_srcdir)/test/data/valid-config-files/finite-timeout.conf.in \
$(top_srcdir)/test/data/valid-config-files/incoming-limit.conf.in \
$(top_srcdir)/test/data/valid-config-files-system/debug-allow-all-pass.conf.in \
$(top_srcdir)/test/data/valid-config-files-system/debug-allow-all-fail.conf.in \
@@ -123,8 +124,8 @@ DIST_COMMON = $(srcdir)/tools/lcov.am INSTALL NEWS README AUTHORS \
$(top_srcdir)/test/data/invalid-service-files-system/org.freedesktop.DBus.TestSuiteNoExec.service.in \
$(top_srcdir)/test/data/invalid-service-files-system/org.freedesktop.DBus.TestSuiteNoUser.service.in \
$(top_srcdir)/test/data/invalid-service-files-system/org.freedesktop.DBus.TestSuiteNoService.service.in \
- COPYING compile config.guess config.sub install-sh missing \
- ltmain.sh
+ COPYING compile config.guess config.sub depcomp install-sh \
+ missing ltmain.sh
subdir = .
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/as-ac-expand.m4 \
@@ -143,6 +144,7 @@ CONFIG_HEADER = config.h
CONFIG_CLEAN_FILES = Doxyfile dbus-1.pc dbus-1-uninstalled.pc \
test/data/valid-config-files/debug-allow-all.conf \
test/data/valid-config-files/debug-allow-all-sha1.conf \
+ test/data/valid-config-files/finite-timeout.conf \
test/data/valid-config-files/incoming-limit.conf \
test/data/valid-config-files-system/debug-allow-all-pass.conf \
test/data/valid-config-files-system/debug-allow-all-fail.conf \
@@ -456,6 +458,7 @@ build_vendor = @build_vendor@
builddir = @builddir@
datadir = @datadir@
datarootdir = @datarootdir@
+dbus_daemondir = @dbus_daemondir@
docdir = @docdir@
dvidir = @dvidir@
exec_prefix = @exec_prefix@
@@ -583,6 +586,8 @@ test/data/valid-config-files/debug-allow-all.conf: $(top_builddir)/config.status
cd $(top_builddir) && $(SHELL) ./config.status $@
test/data/valid-config-files/debug-allow-all-sha1.conf: $(top_builddir)/config.status $(top_srcdir)/test/data/valid-config-files/debug-allow-all-sha1.conf.in
cd $(top_builddir) && $(SHELL) ./config.status $@
+test/data/valid-config-files/finite-timeout.conf: $(top_builddir)/config.status $(top_srcdir)/test/data/valid-config-files/finite-timeout.conf.in
+ cd $(top_builddir) && $(SHELL) ./config.status $@
test/data/valid-config-files/incoming-limit.conf: $(top_builddir)/config.status $(top_srcdir)/test/data/valid-config-files/incoming-limit.conf.in
cd $(top_builddir) && $(SHELL) ./config.status $@
test/data/valid-config-files-system/debug-allow-all-pass.conf: $(top_builddir)/config.status $(top_srcdir)/test/data/valid-config-files-system/debug-allow-all-pass.conf.in