summaryrefslogtreecommitdiff
path: root/debian/rules.defs
diff options
context:
space:
mode:
authordoko <doko@6ca36cf4-e1d1-0310-8c6f-e303bb2178ca>2013-10-20 22:04:35 +0000
committerdoko <doko@6ca36cf4-e1d1-0310-8c6f-e303bb2178ca>2013-10-20 22:04:35 +0000
commitabf10e036c9eac88c1b29012f62701f89c109b5c (patch)
tree727f5baf642f6950636ef70ff92292cae45178d6 /debian/rules.defs
parent1bbe65c944b0672b4a105b4fca98c45fb6b741e0 (diff)
downloadgcc-48-abf10e036c9eac88c1b29012f62701f89c109b5c.tar.gz
* Build ObjC, Obj-C++ and Go for AArch64.
git-svn-id: svn://svn.debian.org/svn/gcccvs/branches/sid/gcc-4.8@6985 6ca36cf4-e1d1-0310-8c6f-e303bb2178ca
Diffstat (limited to 'debian/rules.defs')
-rw-r--r--debian/rules.defs4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules.defs b/debian/rules.defs
index 23ebd8d..90a382e 100644
--- a/debian/rules.defs
+++ b/debian/rules.defs
@@ -704,7 +704,7 @@ ifneq (,$(findstring gccgo, $(PKGSOURCE)))
with_standalone_go := yes
endif
-go_no_cpus := avr arm arm64 hppa m68k sh4 sparc sparc64
+go_no_cpus := avr arm hppa m68k sh4 sparc sparc64
ifeq (,$(filter $(distrelease),lenny etch squeeze dapper hardy jaunty karmic lucid maverick natty oneiric))
go_no_cpus := $(filter-out arm, $(go_no_cpus))
endif
@@ -848,7 +848,7 @@ objc_no_cross := no
ifneq ($(with_base_only),yes)
ifneq ($(separate_lang),yes)
with_objc := yes
- objc_no_archs = arm64
+ objc_no_archs =
ifneq (,$(filter $(DEB_TARGET_ARCH),$(objc_no_archs)))
with_objc :=
endif