summaryrefslogtreecommitdiff
path: root/samples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'samples/Makefile.am')
-rw-r--r--samples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/samples/Makefile.am b/samples/Makefile.am
index 5ac505b..f9aa616 100644
--- a/samples/Makefile.am
+++ b/samples/Makefile.am
@@ -15,10 +15,10 @@ knot.sample.conf: Makefile
knot.sample.conf: knot.sample.conf.in
install-data-local: knot.sample.conf
- [ -d $(sysconfdir) ] || \
- $(INSTALL) -d $(sysconfdir)
- [ -f $(sysconfdir)/knot.sample.conf ] || \
- $(INSTALL_DATA) knot.sample.conf example.com.zone $(sysconfdir)
+ [ -d $(DESTDIR)/$(sysconfdir) ] || \
+ $(INSTALL) -d $(DESTDIR)/$(sysconfdir)
+ [ -f $(DESTDIR)/$(sysconfdir)/knot.sample.conf ] || \
+ $(INSTALL_DATA) knot.sample.conf example.com.zone $(DESTDIR)/$(sysconfdir)
clean-local:
rm -f knot.sample.conf