summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMike Hommey <glandium@debian.org>2010-03-18 07:40:32 +0100
committerMike Hommey <glandium@debian.org>2010-03-18 07:40:32 +0100
commiteb5d521a2df72fa829a7f8196b957c696e7ccc58 (patch)
tree224599e18a48f87e82aa8a32456563277c68ae58 /Makefile.am
parent8a10e02b2f4971d3fdacab7dc7baecced34056fb (diff)
downloadlibxml2-eb5d521a2df72fa829a7f8196b957c696e7ccc58.tar.gz
Import upstream version 2.7.7upstream/2.7.7.dfsg
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 807e21d..967afbd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,7 @@
## Process this file with automake to produce Makefile.in
+ACLOCAL_AMFLAGS = -I m4
+
SUBDIRS = include . doc example xstc @PYTHON_SUBDIR@
DIST_SUBDIRS = include . doc example python xstc
@@ -157,7 +159,7 @@ testModule_LDADD= $(LDADDS)
noinst_LTLIBRARIES = testdso.la
testdso_la_SOURCES = testdso.c
-testdso_la_LDFLAGS = -module -rpath $(libdir)
+testdso_la_LDFLAGS = -module -no-undefined -avoid-version -rpath $(libdir)
# that one forces the rebuild when "make rebuild" is run on doc/
rebuild_testapi: