summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMike Hommey <glandium@debian.org>2006-03-18 19:16:47 +0100
committerMike Hommey <glandium@debian.org>2006-03-18 19:16:47 +0100
commitb6db65d768db7eafd80c73f7cd7e143eef4d1dba (patch)
tree4d295ea8bfc4eaa232cf629d2dae288540ab73b1 /debian/rules
parent0f9c33ecd8dc478e31624824a1e3a19e156f5a8b (diff)
downloadlibxml2-b6db65d768db7eafd80c73f7cd7e143eef4d1dba.tar.gz
* debian/rules: Correctly strip python modules.debian/2.6.23.dfsg.2-3
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b8c03bd..6be10f4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -159,7 +159,8 @@ binary-arch: build install
dh_install -a --sourcedir=debian/tmp
dh_python -a
dh_link -a
- dh_strip -a --dbg-package=libxml2-dbg -Xpython
+ dh_strip -a --dbg-package=libxml2-dbg $(addprefix -Npython,$(addsuffix -libxml2, $(PYVERS)))
+ dh_strip $(addprefix -ppython,$(addsuffix -libxml2, $(PYVERS)))
dh_compress -a -Xexamples/
dh_fixperms -a
dh_makeshlibs -a -V 'libxml2 (>= 2.6.23)'