summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorMike Hommey <mh@glandium.org>2004-03-25 06:59:32 +0000
committerMike Hommey <mh@glandium.org>2004-03-25 06:59:32 +0000
commitd09ab089457ae3c20cc98f9afa03379c6ebf9598 (patch)
treef34702d634972abbc1b478a4529149b548a1cd4c /example/Makefile.am
downloadlibxml2-upstream/2.6.8.tar.gz
[svn-inject] Installing original source versionupstream/2.6.8
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..0138775
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,10 @@
+noinst_PROGRAMS = gjobread
+
+INCLUDES = \
+ -I$(top_builddir) -I$(top_srcdir) \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include -I@srcdir@
+
+LDADD = $(top_builddir)/libxml2.la @THREAD_LIBS@ @Z_LIBS@ $(ICONV_LIBS) -lm @WIN32_EXTRA_LIBADD@
+
+