summaryrefslogtreecommitdiff
path: root/doc/examples
diff options
context:
space:
mode:
Diffstat (limited to 'doc/examples')
-rw-r--r--doc/examples/Makefile.am2
-rw-r--r--doc/examples/Makefile.in2
2 files changed, 2 insertions, 2 deletions
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
index cd9f4ef..ea23621 100644
--- a/doc/examples/Makefile.am
+++ b/doc/examples/Makefile.am
@@ -96,7 +96,7 @@ xpath2_DEPENDENCIES= $(DEPS)
xpath2_LDADD= @RDL_LIBS@ $(LDADDS)
valgrind:
- $(MAKE) CHECKER='valgrind' tests
+ $(MAKE) CHECKER='valgrind -q' tests
tests: $(noinst_PROGRAMS)
@(echo '## examples regression tests')
diff --git a/doc/examples/Makefile.in b/doc/examples/Makefile.in
index f8af861..5fd6a3a 100644
--- a/doc/examples/Makefile.in
+++ b/doc/examples/Makefile.in
@@ -707,7 +707,7 @@ install-data-local:
-@INSTALL@ -m 0644 $(srcdir)/*.html $(srcdir)/*.c $(srcdir)/*.xml $(srcdir)/*.xsl $(srcdir)/*.res $(DESTDIR)$(HTML_DIR)
valgrind:
- $(MAKE) CHECKER='valgrind' tests
+ $(MAKE) CHECKER='valgrind -q' tests
tests: $(noinst_PROGRAMS)
@(echo '## examples regression tests')