summaryrefslogtreecommitdiff
path: root/python/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/tests/Makefile.am')
-rw-r--r--python/tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/tests/Makefile.am b/python/tests/Makefile.am
index 584ddbc..bf04878 100644
--- a/python/tests/Makefile.am
+++ b/python/tests/Makefile.am
@@ -45,7 +45,7 @@ EXTRA_DIST = $(PYTESTS) $(XMLS)
if WITH_PYTHON
tests: $(PYTESTS)
- -@(PYTHONPATH="..:../.libs:$(srcdir)/.." ; export PYTHONPATH; \
+ -@(PYTHONPATH="..:../.libs:$(srcdir)/..:$$PYTHONPATH" ; export PYTHONPATH; \
for test in $(PYTESTS) ; do echo "-- $$test" ; $(PYTHON) $(srcdir)/$$test ; done)
else
tests: