summaryrefslogtreecommitdiff
path: root/update-menus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'update-menus/Makefile.am')
-rw-r--r--update-menus/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/update-menus/Makefile.am b/update-menus/Makefile.am
index 97d2796..5da24fe 100644
--- a/update-menus/Makefile.am
+++ b/update-menus/Makefile.am
@@ -1,5 +1,11 @@
+AM_CPPFLAGS = \
+ -I$(top_builddir)/lib \
+ -D_GNU_SOURCE
+
bin_PROGRAMS = update-menus
+update_menus_LDADD = -L$(top_builddir)/lib -lgnu
+
update_menus_SOURCES = update-menus.cc update-menus.h \
stringtoolbox.cc stringtoolbox.h \
parsestream.cc parsestream.h \