summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorjoeyh <joeyh>2006-03-14 23:08:19 +0000
committerjoeyh <joeyh>2006-03-14 23:08:19 +0000
commit93b625d8288ff9ec522460dac489a170ef130d8c (patch)
tree6f95c38f4fd6e7c2fddf6729d0c9fb89f786e900 /Makefile
parent84cc0252d7bf1cc8514ef347e150e9c8b930f0bd (diff)
downloadmoreutils-93b625d8288ff9ec522460dac489a170ef130d8c.tar.gz
* Add pee (pipe tee) contributed by Miek Gieben.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index a4527e0..7b96a92 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
-BINS=isutf8 ifdata
+BINS=isutf8 ifdata pee
PERLSCRIPTS=vidir vipe ts combine sponge
-MANS=sponge.1 vidir.1 vipe.1 isutf8.1 ts.1 combine.1 ifdata.1
+MANS=sponge.1 vidir.1 vipe.1 isutf8.1 ts.1 combine.1 ifdata.1 pee.1
CFLAGS=-O2 -g -Wall
all: $(BINS) $(MANS)
@@ -20,10 +20,13 @@ check: isutf8
./check-isutf8
isutf8.1: isutf8.docbook
- docbook2x-man isutf8.docbook
+ docbook2x-man $<
ifdata.1: ifdata.docbook
- docbook2x-man ifdata.docbook
+ docbook2x-man $<
+
+pee.1: pee.docbook
+ docbook2x-man $<
%.1: %
pod2man --center=" " --release="moreutils" $< > $@;