summaryrefslogtreecommitdiff
path: root/src/pkg/crypto/cipher/Makefile
diff options
context:
space:
mode:
authorOndřej Surý <ondrej@sury.org>2011-01-17 12:40:45 +0100
committerOndřej Surý <ondrej@sury.org>2011-01-17 12:40:45 +0100
commit3e45412327a2654a77944249962b3652e6142299 (patch)
treebc3bf69452afa055423cbe0c5cfa8ca357df6ccf /src/pkg/crypto/cipher/Makefile
parentc533680039762cacbc37db8dc7eed074c3e497be (diff)
downloadgolang-3e45412327a2654a77944249962b3652e6142299.tar.gz
Imported Upstream version 2011.01.12upstream/2011.01.12
Diffstat (limited to 'src/pkg/crypto/cipher/Makefile')
-rw-r--r--src/pkg/crypto/cipher/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/pkg/crypto/cipher/Makefile b/src/pkg/crypto/cipher/Makefile
new file mode 100644
index 000000000..d7e8a7a13
--- /dev/null
+++ b/src/pkg/crypto/cipher/Makefile
@@ -0,0 +1,16 @@
+# Copyright 2010 The Go Authors. All rights reserved.
+# Use of this source code is governed by a BSD-style
+# license that can be found in the LICENSE file.
+
+include ../../../Make.inc
+
+TARG=crypto/cipher
+GOFILES=\
+ cbc.go\
+ cipher.go\
+ ctr.go\
+ io.go\
+ ocfb.go\
+ cfb.go
+
+include ../../../Make.pkg