summaryrefslogtreecommitdiff
path: root/doc/articles/wiki/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'doc/articles/wiki/Makefile')
-rw-r--r--doc/articles/wiki/Makefile12
1 files changed, 1 insertions, 11 deletions
diff --git a/doc/articles/wiki/Makefile b/doc/articles/wiki/Makefile
index 0cb907185..e40b1311e 100644
--- a/doc/articles/wiki/Makefile
+++ b/doc/articles/wiki/Makefile
@@ -4,17 +4,7 @@
all: index.html
-CLEANFILES:=srcextract.bin htmlify.bin get.bin
-
-index.html: wiki.html srcextract.bin htmlify.bin
- PATH=.:$$PATH awk '/^!/{system(substr($$0,2)); next} {print}' < wiki.html | tr -d '\r' > index.html
-
-test: get.bin
- bash ./test.sh
- rm -f get.6 get.bin
-
-%.bin: %.go
- go build -o $@ $^
+CLEANFILES:=get.bin final-test.bin a.out
clean:
rm -f $(CLEANFILES)