summaryrefslogtreecommitdiff
path: root/src/cmd/6a/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmd/6a/Makefile')
-rw-r--r--src/cmd/6a/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/cmd/6a/Makefile b/src/cmd/6a/Makefile
index b92e6204b..4d987c124 100644
--- a/src/cmd/6a/Makefile
+++ b/src/cmd/6a/Makefile
@@ -3,7 +3,7 @@
# license that can be found in the LICENSE file.
YFLAGS=-d
-CFLAGS=-I/home/r/plan9/include -I$(GOROOT)/include
+CFLAGS=-I$(GOROOT)/include
BIN=$(HOME)/bin
O=o
@@ -26,7 +26,7 @@ YFILES=\
a.y\
$(TARG): $(OFILES)
- cc -o $(TARG) -L/home/r/plan9/lib $(OFILES) -lbio -l9
+ cc -o $(TARG) -L$(GOROOT)/lib $(OFILES) -lbio -l9
$(OFILES): $(HFILES)