summaryrefslogtreecommitdiff
path: root/src/cmd/gofix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmd/gofix/Makefile')
-rw-r--r--src/cmd/gofix/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/src/cmd/gofix/Makefile b/src/cmd/gofix/Makefile
deleted file mode 100644
index 22033d7f8..000000000
--- a/src/cmd/gofix/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 2011 The Go Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style
-# license that can be found in the LICENSE file.
-
-include ../../Make.inc
-
-TARG=gofix
-GOFILES=\
- filepath.go\
- fix.go\
- httpfinalurl.go\
- httpfs.go\
- httpheaders.go\
- httpserver.go\
- main.go\
- netdial.go\
- oserrorstring.go\
- osopen.go\
- procattr.go\
- reflect.go\
- signal.go\
- sorthelpers.go\
- sortslice.go\
- stringssplit.go\
- typecheck.go\
- url.go\
-
-include ../../Make.cmd
-
-test:
- gotest
-
-testshort:
- gotest -test.short