summaryrefslogtreecommitdiff
path: root/src/cmd/goyacc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmd/goyacc/Makefile')
-rw-r--r--src/cmd/goyacc/Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/cmd/goyacc/Makefile b/src/cmd/goyacc/Makefile
deleted file mode 100644
index ac0f427cc..000000000
--- a/src/cmd/goyacc/Makefile
+++ /dev/null
@@ -1,17 +0,0 @@
-# Copyright 2009 The Go Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style
-# license that can be found in the LICENSE file.
-
-include ../../Make.inc
-
-TARG=goyacc
-GOFILES=\
- goyacc.go\
-
-include ../../Make.cmd
-
-units: goyacc units.y
- ./goyacc -p units_ units.y
- $(GC) y.go
- $(LD) -o units y.$O
-