summaryrefslogtreecommitdiff
path: root/src/cmd/vet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmd/vet/Makefile')
-rw-r--r--src/cmd/vet/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/cmd/vet/Makefile b/src/cmd/vet/Makefile
new file mode 100644
index 000000000..2a35d1ae3
--- /dev/null
+++ b/src/cmd/vet/Makefile
@@ -0,0 +1,7 @@
+# Copyright 2010 The Go Authors. All rights reserved.
+# Use of this source code is governed by a BSD-style
+# license that can be found in the LICENSE file.
+
+test testshort:
+ go build
+ ../../../test/errchk ./vet -printfuncs='Warn:1,Warnf:1' print.go