summaryrefslogtreecommitdiff
path: root/src/pkg/exec/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/exec/Makefile')
-rw-r--r--src/pkg/exec/Makefile31
1 files changed, 0 insertions, 31 deletions
diff --git a/src/pkg/exec/Makefile b/src/pkg/exec/Makefile
deleted file mode 100644
index ba19d0e4d..000000000
--- a/src/pkg/exec/Makefile
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 2009 The Go Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style
-# license that can be found in the LICENSE file.
-
-include ../../Make.inc
-
-TARG=exec
-GOFILES=\
- exec.go\
-
-GOFILES_freebsd=\
- lp_unix.go\
-
-GOFILES_darwin=\
- lp_unix.go\
-
-GOFILES_linux=\
- lp_unix.go\
-
-GOFILES_openbsd=\
- lp_unix.go\
-
-GOFILES_windows=\
- lp_windows.go\
-
-GOFILES_plan9=\
- lp_plan9.go\
-
-GOFILES+=$(GOFILES_$(GOOS))
-
-include ../../Make.pkg