summaryrefslogtreecommitdiff
path: root/src/pkg/os/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/os/Makefile')
-rw-r--r--src/pkg/os/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/pkg/os/Makefile b/src/pkg/os/Makefile
index 45954bbeb..f6caf084c 100644
--- a/src/pkg/os/Makefile
+++ b/src/pkg/os/Makefile
@@ -2,13 +2,13 @@
# Use of this source code is governed by a BSD-style
# license that can be found in the LICENSE file.
-include ../../Make.$(GOARCH)
+include ../../Make.inc
TARG=os
GOFILES=\
dir_$(GOOS).go\
- env.go\
error.go\
+ env.go\
exec.go\
file.go\
getwd.go\
@@ -33,11 +33,6 @@ GOFILES_linux=\
file_unix.go\
sys_linux.go\
-GOFILES_nacl=\
- env_unix.go\
- file_unix.go\
- sys_nacl.go\
-
GOFILES_windows=\
env_windows.go\
file_windows.go\