summaryrefslogtreecommitdiff
path: root/src/pkg/path/filepath/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/path/filepath/Makefile')
-rw-r--r--src/pkg/path/filepath/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/pkg/path/filepath/Makefile b/src/pkg/path/filepath/Makefile
deleted file mode 100644
index af250ab33..000000000
--- a/src/pkg/path/filepath/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2009 The Go Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style
-# license that can be found in the LICENSE file.
-
-include ../../../Make.inc
-
-TARG=path/filepath
-GOFILES=\
- match.go\
- path.go\
-
-GOFILES_freebsd=\
- path_unix.go
-
-GOFILES_darwin=\
- path_unix.go
-
-GOFILES_linux=\
- path_unix.go
-
-GOFILES_openbsd=\
- path_unix.go
-
-GOFILES_plan9=\
- path_plan9.go
-
-GOFILES_windows=\
- path_windows.go
-
-GOFILES+=$(GOFILES_$(GOOS))
-
-include ../../../Make.pkg