summaryrefslogtreecommitdiff
path: root/usr/r/regexp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'usr/r/regexp/Makefile')
-rw-r--r--usr/r/regexp/Makefile20
1 files changed, 0 insertions, 20 deletions
diff --git a/usr/r/regexp/Makefile b/usr/r/regexp/Makefile
deleted file mode 100644
index ac466a0f1..000000000
--- a/usr/r/regexp/Makefile
+++ /dev/null
@@ -1,20 +0,0 @@
-# Copyright 2009 The Go Authors. All rights reserved.
-# Use of this source code is governed by a BSD-style
-# license that can be found in the LICENSE file.
-
-A=6
-G=$(A)g
-L=$(A)l
-
-all: main
-
-main: main.6
- $L -o main main.6
-
-main.6: regexp.6
-
-clean:
- rm -f *.6 main
-
-%.6: %.go
- $G $<