summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
-rwxr-xr-xpublish.sh3
2 files changed, 3 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index ad46ab5..529f8f7 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@
# Some default variables
DOC = usr/share/doc
DVIPS=dvips
-PUBLISHDIR = $(DESTDIR)/$(DOC)/java-common
+PUBLISHDIR=$(DESTDIR)/$(DOC)/java-common
#DSLF=work.dsl
#DSL=-d $(DSLF)
# Default language to use
@@ -67,7 +67,7 @@ debian-java-faq-gen: debian-java-faq
# Change the publish dir if you want to send it to a new package.
debian-java-faq-install: debian-java-faq debian-java-faq-gen
- (cd $<; make publish PUBLISHDIR=$(DESTDIR)/$(DOC)/java-common)
+ (cd $<; make publish PUBLISHDIR=$(PUBLISHDIR))
debian-java-faq:
(cvs -d :pserver:anonymous@cvs.debian.org:/cvs/debian-doc -z3 checkout -d debian-java-faq ddp/manuals.sgml/java-faq)
diff --git a/publish.sh b/publish.sh
index 48089c9..0c6fe4c 100755
--- a/publish.sh
+++ b/publish.sh
@@ -1,5 +1,4 @@
#!/bin/sh
make policy.html
-FILES="$(find . -maxdepth 1 -type f -name '*.html' -printf '%f ')"
-scp $FILES opal@people.debian.org:public_html/java
+scp debian-java-policy.html/*html opal@people.debian.org:public_html/java