summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFathi Boudra <fabo@debian.org>2008-12-03 08:59:52 +0000
committerFathi Boudra <fabo@debian.org>2008-12-03 08:59:52 +0000
commit43c8157257b1639cddffd2d4c0d222ef1fb34e79 (patch)
treeb1d2db00ceb076e719348478570465506fe7e1ce
parent8de46a0dd80b98353360dce038095c1cf0171811 (diff)
downloadqt4-x11-43c8157257b1639cddffd2d4c0d222ef1fb34e79.tar.gz
Preferred method to deal with broken new feature.
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index ec264e9..bbf9f98 100755
--- a/debian/rules
+++ b/debian/rules
@@ -37,6 +37,10 @@ DEB_INSTALL_CHANGELOGS_ALL := changes-$(QTVERSION)
DEB_INSTALL_DOCS_ALL := GPL_EXCEPTION_ADDENDUM.TXT
+# Disable Qt Eclipse Integration for C++.
+# TODO: Fix it as it breaks current code.
+#EXTRA_CONFIGURE_OPTS += -qtnamespace QtCppIntegration -qtlibinfix CppIntegration
+
ibase_architectures := i386 kfreebsd-i386 kfreebsd-amd64 knetbsd-i386 netbsd-i386 amd64 sparc powerpc
ifeq ($(DEB_HOST_ARCH),$(findstring $(DEB_HOST_ARCH), $(ibase_architectures)))
EXTRA_CONFIGURE_OPTS += -plugin-sql-ibase