summaryrefslogtreecommitdiff
path: root/src/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.in')
-rw-r--r--src/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.in b/src/Makefile.in
index 1af1f5f..8aff0fb 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -1795,7 +1795,7 @@ versionstamp:
REVISION=""; \
fi; \
fi; \
- if test -z "$$REVISION" -a -x "`which git`"; then \
+ if test -z "$$REVISION" -a -d "$(top_srcdir)/.git" -a -x "`which git`"; then \
REVISION="$$(cd "$(top_srcdir)"; LANG= LC_ALL=C git describe --always 2>/dev/null || echo)"; \
fi; \
if test -n "$$REVISION"; then \