summaryrefslogtreecommitdiff
path: root/mono/Makefile.in
diff options
context:
space:
mode:
authorJo Shields <jo.shields@xamarin.com>2015-11-18 15:30:25 +0000
committerJo Shields <jo.shields@xamarin.com>2015-11-18 15:30:25 +0000
commitd72f12c9ae333866675cfc087984561465a0ad9f (patch)
tree27675c2514f54e6b8b83e319b461b7be4a5969b4 /mono/Makefile.in
parente150a78640231b00089b5e0673f4e76ef718b501 (diff)
downloadmono-d72f12c9ae333866675cfc087984561465a0ad9f.tar.gz
Imported Upstream version 4.2.1.102+dfsg
Diffstat (limited to 'mono/Makefile.in')
-rw-r--r--mono/Makefile.in9
1 files changed, 5 insertions, 4 deletions
diff --git a/mono/Makefile.in b/mono/Makefile.in
index d5f9a14421..aecc1204c7 100644
--- a/mono/Makefile.in
+++ b/mono/Makefile.in
@@ -384,10 +384,11 @@ target_vendor = @target_vendor@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
-@CROSS_COMPILING_FALSE@@INSTALL_MONOTOUCH_FALSE@SUBDIRS = arch utils io-layer cil metadata mini dis tests unit-tests benchmark profiler
-@CROSS_COMPILING_FALSE@@INSTALL_MONOTOUCH_TRUE@SUBDIRS = utils io-layer metadata arch mini profiler
-@CROSS_COMPILING_TRUE@SUBDIRS = arch utils io-layer cil metadata mini dis profiler
-DIST_SUBDIRS = arch utils io-layer cil metadata mini dis tests unit-tests benchmark profiler
+@SUPPORT_SGEN_TRUE@sgen_dirs = sgen
+@CROSS_COMPILING_FALSE@@INSTALL_MONOTOUCH_FALSE@SUBDIRS = arch utils io-layer cil metadata $(sgen_dirs) mini dis tests unit-tests benchmark profiler
+@CROSS_COMPILING_FALSE@@INSTALL_MONOTOUCH_TRUE@SUBDIRS = utils io-layer metadata arch $(sgen_dirs) mini profiler
+@CROSS_COMPILING_TRUE@SUBDIRS = arch utils io-layer cil metadata $(sgen_dirs) mini dis profiler
+DIST_SUBDIRS = arch utils io-layer cil metadata $(sgen_dirs) mini dis tests unit-tests benchmark profiler
all: all-recursive
.SUFFIXES: