summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Biebl <biebl@debian.org>2008-03-29 12:14:26 +0100
committerMichael Biebl <biebl@debian.org>2008-03-29 12:14:26 +0100
commit3d4464215f5496ec5d9b95954bac9704f9c7b125 (patch)
tree5d72c7e5a1d790b171204718eef2f78843da50b7 /configure.ac
parentea79ad8dae160f0d0966b5a02fa3b73f0c3d1940 (diff)
downloadrsyslog-3d4464215f5496ec5d9b95954bac9704f9c7b125.tar.gz
Imported Upstream version 1.19.1upstream/1.19.1
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c613d5e..cdcd28d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,8 +2,8 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.61)
-AC_INIT([rsyslog],[1.18.2],[rsyslog@lists.adiscon.com.])
-AM_INIT_AUTOMAKE(rsyslog, 1.18.2)
+AC_INIT([rsyslog],[1.19.1],[rsyslog@lists.adiscon.com.])
+AM_INIT_AUTOMAKE(rsyslog, 1.19.1)
AC_CONFIG_SRCDIR([syslogd.c])
AC_CONFIG_HEADER([config.h])
@@ -13,6 +13,7 @@ AM_PROG_CC_C_O
if test "$GCC" = "yes"
then CFLAGS="$CFLAGS -W -Wall -Wformat-security -Wshadow -Wcast-align -Wpointer-arith -Wmissing-format-attribute -g"
fi
+AC_PROG_LIBTOOL
AC_CANONICAL_HOST
case "${host}" in
@@ -90,7 +91,7 @@ AC_ARG_ENABLE(mysql,
no) enable_mysql="no" ;;
*) AC_MSG_ERROR(bad value ${enableval} for --enable-mysql) ;;
esac],
- [enable_mysql=no]
+ [enable_mysql=yes]
)
AS_IF([test "x$enable_mysql" != "xno"],
[AC_CHECK_HEADERS(