summaryrefslogtreecommitdiff
path: root/debian/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'debian/Makefile')
-rw-r--r--debian/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 9798274..484ba83 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -89,7 +89,7 @@ DIST_COMMON = README $(am__configure_deps) $(srcdir)/Makefile.am \
$(top_srcdir)/cf/hack/debian_auth.m4.in \
$(top_srcdir)/cf/hack/virthost_by_ip.m4.in \
$(top_srcdir)/cf/ostype/debian.m4.in $(top_srcdir)/configure \
- $(top_srcdir)/examples/dhcp3/dhclient-exit-hooks.d/sendmail.in \
+ $(top_srcdir)/examples/dhcp/dhclient-exit-hooks.d/sendmail.in \
$(top_srcdir)/examples/network/if-down.d/sendmail.in \
$(top_srcdir)/examples/network/if-up.d/sendmail.in \
$(top_srcdir)/examples/ppp/ip-down.d/sendmail.in \
@@ -130,7 +130,7 @@ CONFIG_CLEAN_FILES = build/autoconf.mk build/autoconf.pl \
cf/domain/debian-msp.m4 cf/domain/debian-mta.m4 \
cf/hack/debian_auth.m4 cf/hack/virthost_by_ip.m4 \
cf/ostype/debian.m4 \
- examples/dhcp3/dhclient-exit-hooks.d/sendmail \
+ examples/dhcp/dhclient-exit-hooks.d/sendmail \
examples/network/if-down.d/sendmail \
examples/network/if-up.d/sendmail \
examples/ppp/ip-down.d/sendmail examples/ppp/ip-up.d/sendmail \
@@ -298,7 +298,7 @@ sm_build_arch = amd64
sm_custom =
sm_custom_s =
sm_databases = REGEX, DB, NIS, NIS+, LDAP, DNS
-sm_date = 2010-10-16
+sm_date = 2010-11-03
sm_depends =
sm_dist_name = Debian
sm_dist_vers = squeeze/sid
@@ -349,7 +349,7 @@ sm_newdb_lib = -ldb-4.8
sm_praliases_envdef =
sm_praliases_libs = -ldb-4.8 -lldap -llber
sm_recommends =
-sm_revision = -1
+sm_revision = -2
sm_rmail_envdef =
sm_rmail_libs = -lldap -llber
sm_sendmail_envdef = -D_PATH_SENDMAILPID=\"/var/run/sendmail/mta/sendmail.pid\" -DIP_SRCROUTE=1 -DLDAP_REFERRALS -D_FFR_LDAP_URI -D_FFR_LDAP_SETVERSION -DLDAP_DEPRECATED -DTCPWRAPPERS -DSASL -I/usr/include/sasl -DSTARTTLS -D_FFR_QUEUE_SCHED_DBG -D_FFR_SKIP_DOMAINS -D_FFR_GROUPREADABLEAUTHINFOFILE -D_FFR_DAEMON_NETUNIX -D_FFR_NO_PIPE -D_FFR_SHM_STATUS -D_FFR_RHS -D_FFR_MAIL_MACRO -D_FFR_QUEUEDELAY=1 -D_FFR_BADRCPT_SHUTDOWN -D_FFR_RESET_MACRO_GLOBALS -D_FFR_TLS_1 -D_FFR_DEAL_WITH_ERROR_SSL
@@ -357,7 +357,7 @@ sm_sendmail_libs = -ldb-4.8 -lnsl -lldap -llber -lresolv -lwrap -lsasl2 -lcrypt
sm_smrsh_envdef = -DCMDDIR=\"/etc/mail/smrsh\" -DPATH=\"/usr/bin:/bin\"
sm_smrsh_libs = -lldap -llber
sm_suggests = , sasl2-bin, libsasl2-modules, openssl
-sm_time = 19:38:59
+sm_time = 22:21:32
sm_utc = +0000
sm_vacation_envdef =
sm_vacation_libs = -ldb-4.8 -lldap -llber
@@ -531,7 +531,7 @@ cf/hack/virthost_by_ip.m4: $(top_builddir)/config.status $(top_srcdir)/cf/hack/v
cd $(top_builddir) && $(SHELL) ./config.status $@
cf/ostype/debian.m4: $(top_builddir)/config.status $(top_srcdir)/cf/ostype/debian.m4.in
cd $(top_builddir) && $(SHELL) ./config.status $@
-examples/dhcp3/dhclient-exit-hooks.d/sendmail: $(top_builddir)/config.status $(top_srcdir)/examples/dhcp3/dhclient-exit-hooks.d/sendmail.in
+examples/dhcp/dhclient-exit-hooks.d/sendmail: $(top_builddir)/config.status $(top_srcdir)/examples/dhcp/dhclient-exit-hooks.d/sendmail.in
cd $(top_builddir) && $(SHELL) ./config.status $@
examples/network/if-down.d/sendmail: $(top_builddir)/config.status $(top_srcdir)/examples/network/if-down.d/sendmail.in
cd $(top_builddir) && $(SHELL) ./config.status $@