summaryrefslogtreecommitdiff
path: root/debian/build
diff options
context:
space:
mode:
Diffstat (limited to 'debian/build')
-rw-r--r--debian/build/autoconf.mk10
-rw-r--r--debian/build/debian/sendmail-base.postinst.in8
2 files changed, 9 insertions, 9 deletions
diff --git a/debian/build/autoconf.mk b/debian/build/autoconf.mk
index 68e2219..ec6b8f0 100644
--- a/debian/build/autoconf.mk
+++ b/debian/build/autoconf.mk
@@ -2,9 +2,9 @@
#------------------------------------------------------------------------------
# vim: syntax=make
#
-# $Sendmail: autoconf.mk,v 8.14.2 2008-04-09 21:05:31 cowboy Exp $
+# $Sendmail: autoconf.mk,v 8.14.2 2008-04-21 18:20:36 cowboy Exp $
#
-# Copyright (c) 1998-2007 Richard Nelson. All Rights Reserved.
+# Copyright (c) 1998-2008 Richard Nelson. All Rights Reserved.
#
# build/autoconf.mk. Generated from autoconf.mk.in by configure.
#
@@ -16,7 +16,7 @@
# on Debian slink, potato, woody, testing, sid, ...
# but the generated file is customized to the version noted above.
#
-# Richard Nelson <cowboy@debian.org> 2008-04-09 21:05:31 (-0700)
+# Richard Nelson <cowboy@debian.org> 2008-04-21 18:20:36 (-0700)
#------------------------------------------------------------------------------
#SHELL := /bin/sh -x
@@ -70,12 +70,12 @@ INSTALL_SCRIPT := ${INSTALL} -m 0755
# AutoConfig generated
#AC_CC := cc
#AC_CFLAGS := -g -Wall -O2 -fPIC -fstack-protector-all -g -Wall -O2 -fPIC -fstack-protector-all
-#AC_DEFS := -DPACKAGE_NAME=\"Sendmail\" -DPACKAGE_TARNAME=\"sendmail\" -DPACKAGE_VERSION=\"8.14.2\" -DPACKAGE_STRING=\"Sendmail\ 8.14.2\" -DPACKAGE_BUGREPORT=\"bug/reportbug\ or\ sendmail@packages.debian.org\" -DPACKAGE=\"sendmail\" -DVERSION=\"8.14.2\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_REGEX_H=1 -DHAVE_DB_H=1 -DHAVE_DB_185_H=1 -DHAVE_RPCSVC_YPCLNT_H=1 -DHAVE_RPCSVC_NIS_H=1 -DHAVE_LDAP_H=1 -DHAVE_RESOLV_H=1 -DHAVE_TCPD_H=1 -DHAVE_NETINET_IP6_H=1 -DHAVE_GETADDRINFO=1 -DHAVE_MAILLOCK_H=1 -DHAVE_SASL_SASL_H=1 -DHAVE_OPENSSL_SSL_H=1
+#AC_DEFS := -g -Wall -O2 -fPIC -fstack-protector-all -g -Wall -O2 -fPIC -fstack-protector-all -DPACKAGE_NAME=\"Sendmail\" -DPACKAGE_TARNAME=\"sendmail\" -DPACKAGE_VERSION=\"8.14.3\" -DPACKAGE_STRING=\"Sendmail\ 8.14.3\" -DPACKAGE_BUGREPORT=\"bug/reportbug\ or\ sendmail@packages.debian.org\" -DPACKAGE=\"sendmail\" -DVERSION=\"8.14.3\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_LIBMILTER_MFAPI_H=1 -DHAVE_REGEX_H=1 -DHAVE_DB_H=1 -DHAVE_DB_185_H=1 -DHAVE_RPCSVC_YPCLNT_H=1 -DHAVE_RPCSVC_NIS_H=1 -DHAVE_LDAP_H=1 -DHAVE_RESOLV_H=1 -DHAVE_TCPD_H=1 -DHAVE_NETINET_IP6_H=1 -DHAVE_GETADDRINFO=1 -DHAVE_MAILLOCK_H=1 -DHAVE_SASL_SASL_H=1 -DHAVE_OPENSSL_SSL_H=1
#AC_LDFLAGS := -pie -Wl,-z,noexecstack,-z,relro,-z,now -Wl,--warn-shared-textrel -pie -Wl,-z,noexecstack,-z,relro,-z,now -Wl,--warn-shared-textrel
#AC_LIBS :=
# Private AutoConfig generated
-sm_libmilter_version := 1
+sm_libmilter_version := 1.0.0
# Define standard compile/install flags (skip if not yet configured)
DUMMY_CC := $(shell echo '-CC-' | tr '-' '@')
diff --git a/debian/build/debian/sendmail-base.postinst.in b/debian/build/debian/sendmail-base.postinst.in
index f726fcc..769e441 100644
--- a/debian/build/debian/sendmail-base.postinst.in
+++ b/debian/build/debian/sendmail-base.postinst.in
@@ -92,12 +92,12 @@ case "$1" in
if [ -x /usr/sbin/update-inetd ]; then
update-inetd --remove "^587";
update-inetd --group MAIL --add \
- "#<off># smtp\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
+ "smtp\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
update-inetd --group MAIL --add \
- "#<off># submission\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
+ "submission\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
update-inetd --group MAIL --add \
- "#<off># smtps\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
- update-inetd --group MAIL --disable smtp,smtps,submission;
+ "smtps\tstream\ttcp\tnowait\troot\t@sbindir@/sendmail sendmail -Am -bs";
+ update-inetd --group MAIL --multi --disable smtp,smtps,submission;
fi;
;;