summaryrefslogtreecommitdiff
path: root/debian/examples/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'debian/examples/Makefile.in')
-rw-r--r--debian/examples/Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/examples/Makefile.in b/debian/examples/Makefile.in
index 56ead40..671d543 100644
--- a/debian/examples/Makefile.in
+++ b/debian/examples/Makefile.in
@@ -305,13 +305,13 @@ dist_man_MANS = checksendmail/checksendmail.8
# Shipped data
#
# Installed example subdirectories
-EXAMPLES_DIRS = amavis db dhcp3 \
+EXAMPLES_DIRS = amavis db dhcp \
ldap logcheck milter network \
pam.d ppp resolvconf sasl tls
#
# Sigh... I wanted to use sysconf_SCRIPTS, but automake says NO!
-nobase_dist_sysconf_DATA = dhcp3/dhclient-exit-hooks.d/sendmail \
+nobase_dist_sysconf_DATA = dhcp/dhclient-exit-hooks.d/sendmail \
logcheck/ignore.d.paranoid/sendmail \
logcheck/ignore.d.server/sendmail \
logcheck/ignore.d.workstation/sendmail \
@@ -630,14 +630,14 @@ install-data-hook:
$(INSTALL_DATA) '{}' ${DESTDIR}${pkgdatadir}/examples/'{}'; \
done;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/milter/Makefile;
- chmod a+rx ${DESTDIR}${pkgdatadir}/examples/dhcp3/dhclient-exit-hooks.d/sendmail;
+ chmod a+rx ${DESTDIR}${pkgdatadir}/examples/dhcp/dhclient-exit-hooks.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/network/if-down.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/network/if-post-down.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/network/if-up.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/ppp/ip-down.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/ppp/ip-up.d/sendmail;
chmod a+rx ${DESTDIR}${pkgdatadir}/examples/resolvconf/update-libc.d/sendmail;
- chmod a+rx ${DESTDIR}${sysconfdir}/dhcp3/dhclient-exit-hooks.d/sendmail;
+ chmod a+rx ${DESTDIR}${sysconfdir}/dhcp/dhclient-exit-hooks.d/sendmail;
chmod a+rx ${DESTDIR}${sysconfdir}/network/if-down.d/sendmail;
chmod a+rx ${DESTDIR}${sysconfdir}/network/if-post-down.d/sendmail;
chmod a+rx ${DESTDIR}${sysconfdir}/network/if-up.d/sendmail;