summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Burrows <dburrows@debian.org>2009-03-01 16:09:31 -0800
committerDaniel Burrows <dburrows@debian.org>2009-03-01 16:09:31 -0800
commit9d343a28bc2ecb9eec6342e11b433ae4e59ca3f5 (patch)
tree8e55ef3ae2edd48247bf47665a5eb61ca8e13bfa /tests/Makefile.am
parent9f040181361c538aff822cd77b1ce697a218d5b8 (diff)
downloadaptitude-9d343a28bc2ecb9eec6342e11b433ae4e59ca3f5.tar.gz
Write a class that encapsulates the business of storing a set of choices and eliminating overlaps, and write a test case for it.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a5e516ea..c8172642 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,6 +19,7 @@ interactive_set_test_SOURCES = interactive_set_test.cc
test_SOURCES = \
main.cc \
test_choice.cc \
+ test_choice_set.cc \
test_config_pusher.cc \
test_dense_setset.cc \
test_matching.cc \