summaryrefslogtreecommitdiff
path: root/debian/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'debian/Makefile')
-rw-r--r--debian/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 2004eaa..1e3e2d3 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2000-2002 Silicon Graphics, Inc. All Rights Reserved.
+# Copyright (c) 2000-2003 Silicon Graphics, Inc. All Rights Reserved.
#
# This program is free software; you can redistribute it and/or modify it
# under the terms of version 2 of the GNU General Public License as
@@ -33,9 +33,10 @@
TOPDIR = ..
include $(TOPDIR)/include/builddefs
-LSRCFILES = changelog control copyright rules
-DEV_DOC_DIR = $(PKG_DOC_DIR)/../lib$(PKG_NAME)1-dev
-LIB_DOC_DIR = $(PKG_DOC_DIR)/../lib$(PKG_NAME)1
+LIBPKG = lib$(PKG_NAME)1
+LSRCFILES = changelog control copyright rules shlibs.$(LIBPKG)
+DEV_DOC_DIR = $(PKG_DOC_DIR)/../$(LIBPKG)-dev
+LIB_DOC_DIR = $(PKG_DOC_DIR)/../$(LIBPKG)
default: