summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog7
-rwxr-xr-xdebian/rules5
2 files changed, 8 insertions, 4 deletions
diff --git a/debian/changelog b/debian/changelog
index 96a9033..ea86254 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+attr (2.0.9-1) unstable; urgency=low
+
+ * New upstream release (mainly build-related changes)
+ * Added system call numbers for the Alpha architecture
+
+ -- Nathan Scott <nathans@debian.org> Thu, 4 Jul 2002 12:10:38 +1000
+
attr (2.0.8-1) unstable; urgency=low
* New upstream bugfix release
diff --git a/debian/rules b/debian/rules
index 9da5773..1078c4e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -26,8 +26,7 @@ config: .census
.census:
@echo "== dpkg-buildpackage: configure" 1>&2
$(checkdir)
- autoconf
- $(options) ./configure
+ $(options) $(MAKE) configure
touch .census
clean:
@@ -54,11 +53,9 @@ binary-arch: checkroot built
$(pkgtmp) $(MAKE) -C build src-manifest
@echo "== dpkg-buildpackage: debstd" 1>&2
$(stdenv) debstd -m | grep -v 'Dangling symlink'
- find . > /tmp/debstd.out
dpkg-gencontrol -isp -p$(package) -P$(dirtmp) -Tdebian/substvars
dpkg-gencontrol -isp -p$(develop) -P$(dirdev)
dpkg-gencontrol -isp -p$(library) -P$(dirlib) -Tdebian/$(library).substvars
- find . > /tmp/gencontrol.out
chown -R root.root $(dirtmp) $(dirdev) $(dirlib)
chmod -R go=rX $(dirtmp) $(dirdev) $(dirlib)
dpkg --build $(dirtmp) ..