summaryrefslogtreecommitdiff
path: root/debian/dchroot.postrm
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2006-06-14 09:29:42 +0000
committerRoger Leigh <rleigh@debian.org>2006-06-14 09:29:42 +0000
commitff93e912e6fe1db8cc4e89a828bbe5b6f59dc8e8 (patch)
tree2896786ca6d29535e19a9e19e249677d2a3199ac /debian/dchroot.postrm
parent75799342be4273f099444c07951d8ad03b74d49f (diff)
downloadschroot-ff93e912e6fe1db8cc4e89a828bbe5b6f59dc8e8.tar.gz
* debian/changelog: Split dchroot into a separate package.
Diffstat (limited to 'debian/dchroot.postrm')
-rw-r--r--debian/dchroot.postrm29
1 files changed, 29 insertions, 0 deletions
diff --git a/debian/dchroot.postrm b/debian/dchroot.postrm
new file mode 100644
index 00000000..43b1f5de
--- /dev/null
+++ b/debian/dchroot.postrm
@@ -0,0 +1,29 @@
+#! /bin/sh
+# postrm script for dchroot
+#
+# see: dh_installdeb(1)
+
+set -e
+
+# summary of how this script can be called:
+# * <postrm> `remove'
+# * <postrm> `purge'
+# * <old-postrm> `upgrade' <new-version>
+# * <new-postrm> `failed-upgrade' <old-version>
+# * <new-postrm> `abort-install'
+# * <new-postrm> `abort-install' <old-version>
+# * <new-postrm> `abort-upgrade' <old-version>
+# * <disappearer's-postrm> `disappear' <r>overwrit>r> <new-version>
+# for details, see /usr/doc/packaging-manual/
+
+if [ "$1" = purge ]; then
+ # Remove /etc/dchroot.conf if present
+ rm -f /etc/dchroot.conf
+fi
+
+# dh_installdeb will replace this with shell code automatically
+# generated by other debhelper scripts.
+
+#DEBHELPER#
+
+