summaryrefslogtreecommitdiff
path: root/etc/bash_completion/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@debian.org>2013-09-29 16:45:51 +0100
committerRoger Leigh <rleigh@debian.org>2013-09-29 16:45:51 +0100
commite1baf55e6d7b16bc47f7fee78019cabe113e7ef7 (patch)
tree25ef6b9a73d4e315901b9c9b3ad3647673f98c9b /etc/bash_completion/CMakeLists.txt
parentf71acb7a31d7932cf3d5f8aaa1682787c18b2127 (diff)
parent6c10fdfd1b43f5a4e2ac12b04ca082517092fbcd (diff)
downloadschroot-e1baf55e6d7b16bc47f7fee78019cabe113e7ef7.tar.gz
Merge branch 'cmake'
Diffstat (limited to 'etc/bash_completion/CMakeLists.txt')
-rw-r--r--etc/bash_completion/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/etc/bash_completion/CMakeLists.txt b/etc/bash_completion/CMakeLists.txt
new file mode 100644
index 00000000..c12ecc54
--- /dev/null
+++ b/etc/bash_completion/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Copyright © 2004-2013 Roger Leigh <rleigh@debian.org>
+#
+# schroot is free software: you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# schroot is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see
+# <http://www.gnu.org/licenses/>.
+#
+#####################################################################
+
+set(bash_completion_data schroot)
+
+install(FILES ${bash_completion_data}
+ DESTINATION ${bash_completion_dir})