summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 1 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index b7428e0a..e24fe881 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,12 +15,6 @@ else
BTRFSSNAP_OPTIONS = --enable-btrfs-snapshot
endif
-ifneq ($(DEB_HOST_ARCH_OS),kfreebsd)
- UUID_OPTIONS = --enable-uuid
-else
- UUID_OPTIONS = --disable-uuid
-endif
-
CFLAGS = -Wall -g
ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
@@ -47,7 +41,7 @@ debian/build/config.status: configure
--enable-dchroot --enable-dchroot-dsa \
--enable-static --disable-shared \
--with-bash-completion-dir=/etc/bash_completion.d \
- $(LVMSNAP_OPTIONS) $(BTRFSSNAP_OPTIONS) $(UUID_OPTIONS) \
+ $(LVMSNAP_OPTIONS) $(BTRFSSNAP_OPTIONS) \
BTRFS=/sbin/btrfs \
BTRFSCTL=/sbin/btrfsctl \
LVCREATE=/sbin/lvcreate \