summaryrefslogtreecommitdiff
path: root/etc/pam/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'etc/pam/CMakeLists.txt')
-rw-r--r--etc/pam/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/etc/pam/CMakeLists.txt b/etc/pam/CMakeLists.txt
new file mode 100644
index 00000000..43a26c7e
--- /dev/null
+++ b/etc/pam/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Copyright © 2004-2013 Roger Leigh <rleigh@debian.org>
+#
+# schroot is free software: you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# schroot is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see
+# <http://www.gnu.org/licenses/>.
+#
+#####################################################################
+
+set(pam_data schroot)
+set(pam_dir "/etc/pam.d")
+
+install(FILES ${pam_data}
+ DESTINATION ${pam_dir})