summaryrefslogtreecommitdiff
path: root/cmake/test/name-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/test/name-test/CMakeLists.txt')
-rw-r--r--cmake/test/name-test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/test/name-test/CMakeLists.txt b/cmake/test/name-test/CMakeLists.txt
index 44e4f6d1..bf096ba7 100644
--- a/cmake/test/name-test/CMakeLists.txt
+++ b/cmake/test/name-test/CMakeLists.txt
@@ -2,7 +2,7 @@ if (DBUS_ENABLE_EMBEDDED_TESTS)
set (NAMEtest-DIR ../../../test/name-test)
-add_definitions(-DDBUS_COMPILATION)
+add_definitions(${DBUS_INTERNAL_CLIENT_DEFINITIONS})
add_executable(test-pending-call-dispatch ${NAMEtest-DIR}/test-pending-call-dispatch.c)
target_link_libraries(test-pending-call-dispatch ${DBUS_INTERNAL_LIBRARIES})