summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2013-02-02 23:01:05 +0400
committerIgor Pashev <pashev.igor@gmail.com>2013-07-10 16:00:54 +0400
commit61ce7929bc63be2f432f50783a5cdb33e9053663 (patch)
treeb742504e236381a6b93efbc0322dda1901ed5130 /Makefile.am
parent28b9262f088fdb1703a0152c14c5cb02723214bc (diff)
downloaddctrl-tools-61ce7929bc63be2f432f50783a5cdb33e9053663.tar.gz
Build sync-available
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5613e8a..3ffaeb5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,6 +10,14 @@ bin_PROGRAMS = \
tbl-dctrl/tbl-dctrl \
join-dctrl/join-dctrl
+sbin_SCRIPTS = sync-available/sync-available
+EXTRA_DIST = sync-available/sync-available.cp
+CLEANFILES = $(sbin_SCRIPTS)
+
+%: %.cp
+ sed 's,VERSION,$(VERSION),' $< > $@
+
+
AM_CPPFLAGS = -I$(top_srcdir)/lib \
-DSYSCONF=\"$(sysconfdir)\" \
-DLOCALEDIR=\"$(localedir)\" \