summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorWichert Akkerman <wakkerma@debian.org>2000-12-09 01:56:59 +0000
committerWichert Akkerman <wakkerma@debian.org>2000-12-09 01:56:59 +0000
commit1016213902f566742cc703cf0fc5b3c74db83985 (patch)
treecafb0d98388700e6728eec3e2c4c21d98254bd8d /configure.in
parent7bf6e0be806edfcd6accef52cb98cda61c347fd4 (diff)
downloaddpkg-1016213902f566742cc703cf0fc5b3c74db83985.tar.gz
Fix silly errors
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 54d309b26..cf25d2d0e 100644
--- a/configure.in
+++ b/configure.in
@@ -133,13 +133,13 @@ AC_ARG_WITH(zlib,
[ --with-zlib use zlib for decompression of some gzip files],
[use_zlib=$withval],
[uze_zlib=no])
-if [ "$use_zlib" = "no" ] ; then
+if test "$use_zlib" = "no" ; then
ZLIB_CFLAGS=
ZLIB_LIBS=
else
ZLIB_CFLAGS=-DUSE_ZLIB
- if [ "$use_zlib" = "static" ] ; then
- ZLIB_LIBS=-Wl,-Bstatic -lz -Wl,-Bdynamic
+ if test "$use_zlib" = "static" ; then
+ ZLIB_LIBS="-Wl,-Bstatic -lz -Wl,-Bdynamic"
else
ZLIB_LIBS=-lz
fi