summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorWichert Akkerman <wakkerma@debian.org>2001-07-18 15:41:47 +0000
committerWichert Akkerman <wakkerma@debian.org>2001-07-18 15:41:47 +0000
commit39f414faa37d366b466cb615a6edd87c6b48341d (patch)
tree40d39c8b43272342ed3826066fefaba98e5623af /debian/rules
parent5f82968962897052a0009257f50bc0d3f933d177 (diff)
downloaddpkg-39f414faa37d366b466cb615a6edd87c6b48341d.tar.gz
install dpkg-query as well
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c1be607d5..44732bee4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -89,7 +89,7 @@ binary-dpkg-most binary-dpkg-static-most: binary-dpkg%-most: stamp-binary%
cp -a $(INSTALL_TMP)/usr/lib/dpkg/enoent $(TMP_DPKG)/usr/lib/dpkg/
cp -a $(INSTALL_TMP)/usr/lib/dpkg/methods $(TMP_DPKG)/usr/lib/dpkg/
cp -a $(INSTALL_TMP)/usr/share/locale $(TMP_DPKG)/usr/share/
- set -e ; for i in dpkg-split ; do \
+ set -e ; for i in dpkg-split dpkg-query ; do \
cp -a $(INSTALL_TMP)/usr/bin/$$i $(TMP_DPKG)/usr/bin/ ; \
done
set -ex ; for i in dpkg dpkg-deb md5sum ; do \