summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorWichert Akkerman <wakkerma@debian.org>1999-09-27 01:17:04 +0000
committerWichert Akkerman <wakkerma@debian.org>1999-09-27 01:17:04 +0000
commitdeda6507a2f39896d50d415819c50605acf76819 (patch)
tree0d73ed6b806aef5f33b1df38507984bf7908c43d /debian/rules
parentd78fcf7a1781ea49ac3c88c8b0188bec90be3182 (diff)
downloaddpkg-deda6507a2f39896d50d415819c50605acf76819.tar.gz
Updated to dpkg 1.4.1.9, and added spanish translation
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 7 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 18b623577..e9c2031d6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -107,13 +107,14 @@ binary-trees: build
set -e; for f in \
usr/share/doc/dpkg/{internals.html,changelog.manuals.gz} \
usr/bin/dpkg-{source,genchanges,gencontrol,shlibdeps,buildpackage,parsechangelog} \
- usr/bin/{dpkg-distaddfile,822-date,dpkg-scanpackages,dpkg-name,dpkg-architecture} \
- usr/share/man{/ja,}/man1/dpkg-{source,genchanges,gencontrol,shlibdeps,buildpackage,architecture}.1.gz \
- usr/share/man{/ja,}/man1/{dpkg-parsechangelog,dpkg-distaddfile,822-date,dpkg-name}.1.gz \
- usr/share/man{/ja,}/man5 usr/share/man{/ja,}/man8/dpkg-scanpackages.8.gz \
+ usr/bin/{dpkg-distaddfile,822-date,dpkg-scanpackages,dpkg-scansources,dpkg-name,dpkg-architecture} \
+ usr/share/man/{ja,.}/man1/dpkg-{source,genchanges,gencontrol,shlibdeps,buildpackage,architecture}.1.gz \
+ usr/share/man/{ja,.}/man1/{dpkg-parsechangelog,dpkg-distaddfile,822-date,dpkg-name}.1.gz \
+ usr/share/man/{ja,.}/man5 usr/share/man/{ja,.}/man8/dpkg-{scanpackages,scansources}.8.gz \
usr/lib/dpkg/parsechangelog usr/lib/dpkg/controllib.pl \
- ; do if [ -e debian/tmp-main/$$f ]; then mv debian/tmp-main/$$f debian/tmp-dev/$$f; fi \
- done
+ ; do if [ -e debian/tmp-main/$$f -o -L debian/tmp-main/$$f ] ; \
+ then mv -v debian/tmp-main/$$f debian/tmp-dev/$$f; \
+ fi done
binary-indep: binary-trees
$(checkdir)