summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorWichert Akkerman <wakkerma@debian.org>2000-04-14 15:42:56 +0000
committerWichert Akkerman <wakkerma@debian.org>2000-04-14 15:42:56 +0000
commitff8ff1cdf269c4ddb20dc11697ef3145b310d22f (patch)
treef30dbc1f681e900debec30fc6d8de42bdfa20d95 /debian/rules
parentd1f7096fbbc9366a61c7f7ccef5ab32cca81a2f2 (diff)
downloaddpkg-ff8ff1cdf269c4ddb20dc11697ef3145b310d22f.tar.gz
configure.in: add -D_GNU_SOURCE to CFLAGS so we can get strsignal
scripts/dpkg-genchanges.pl: output Changed-By just after Maintainer scripts/cl-debian.pl: really allow a single whitespace to between # and a bugnumber that will be closed.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 866bebbe5..413b96300 100755
--- a/debian/rules
+++ b/debian/rules
@@ -73,7 +73,7 @@ binary-dpkg: stamp-binary
install -d -m 755 -o root -g root $(TMP_DPKG)/usr/lib/dpkg
install -d -m 755 -o root -g root $(TMP_DPKG)/usr/bin
install -d -m 755 -o root -g root $(TMP_DPKG)/sbin
- mv $(TMP)/etc $(TMP_DPKG)/
+ -test -d $(TMP)/etc && mv $(TMP)/etc $(TMP_DPKG)/
mv $(TMP)/var $(TMP_DPKG)/
mv $(TMP)/usr/sbin/start-stop-daemon $(TMP_DPKG)/sbin/
mv $(TMP)/usr/sbin $(TMP_DPKG)/usr/