summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorGuillem Jover <guillem@debian.org>2016-10-09 20:34:27 +0200
committerGuillem Jover <guillem@debian.org>2016-10-29 16:02:51 +0200
commit89c630f72bdce926c544b9564f364f55ded60413 (patch)
tree3822c5c9e2ca5107d6e460fbee89ce37154c9271 /man/Makefile.am
parent618fdf4242eae14949d0896e98dce20d3f2a0ceb (diff)
downloaddpkg-89c630f72bdce926c544b9564f364f55ded60413.tar.gz
build: Use cp with -R instead of -r
The former is more portable and has not been marked as deprecated by POSIX.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 3309a2686..a07dd532e 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -147,5 +147,5 @@ dist-hook: man.stamp
cp $(srcdir)/po/$$lang.po $(distdir)/po; \
cp $(srcdir)/po/$$lang.add $(distdir)/po; \
$(MKDIR_P) $(distdir)/$$lang; \
- cp -r $(srcdir)/$$lang $(distdir)/; \
+ cp -R $(srcdir)/$$lang $(distdir)/; \
done