summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorGuillem Jover <guillem@debian.org>2009-05-05 15:48:27 +0200
committerGuillem Jover <guillem@debian.org>2009-05-05 18:35:19 +0200
commitf8f681790429aec59d8fc3771fa2d6ec78ed77f6 (patch)
tree2662e97435e35fd60cb9920bd5c43aa802f51af4 /man/Makefile.am
parent618b6cd27b04c50e3e5b21b035b45aef58e6affb (diff)
downloaddpkg-f8f681790429aec59d8fc3771fa2d6ec78ed77f6.tar.gz
Use backticks instead of non-portable make $(shell) function
The backticks are treated like text, until the shell expands them, thus making this solution portable.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 2c0403a63..0d526bfa3 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -25,7 +25,7 @@ update-po:
./po4a.cfg
# Extract the list of languages from the po4a config file.
-LINGUAS = $(shell sed -ne 's/^.*\[po4a_langs\] \(.*\)$$/\1/p' $(srcdir)/po/po4a.cfg)
+LINGUAS = `sed -ne 's/^.*\[po4a_langs\] \(.*\)$$/\1/p' $(srcdir)/po/po4a.cfg`
install-data-local: install-data-local-@USE_NLS@