summaryrefslogtreecommitdiff
path: root/debian/rules2
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules2')
-rw-r--r--debian/rules26
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules2 b/debian/rules2
index 27676e3..ddddf76 100644
--- a/debian/rules2
+++ b/debian/rules2
@@ -396,7 +396,11 @@ endif
ifneq (,$(findstring powerpc64le-linux,$(DEB_TARGET_GNU_TYPE)))
CONFARGS += --enable-secureplt
- CONFARGS += --with-cpu=power7 --with-tune=power8
+ ifneq (,$(filter $(distrelease),jessie stretch sid trusty utopic vivid))
+ CONFARGS += --with-cpu=power7 --with-tune=power8
+ else
+ CONFARGS += --with-cpu=power8
+ endif
ifneq (,$(filter $(distrelease),jessie stretch sid trusty utopic vivid wily))
CONFARGS += --enable-targets=powerpcle-linux
endif