summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEnrico Zini <enrico@enricozini.org>2010-05-10 12:47:49 +0100
committerEnrico Zini <enrico@enricozini.org>2010-05-10 12:47:49 +0100
commit328834eaaf324f7a07fc1c968088ac845b982f14 (patch)
tree84654696b337e73ece4271ee68beb4684ed5f9b1 /CMakeLists.txt
parente8cc8daceef75ef2465c1e257e40f38624f04482 (diff)
downloadlibept-328834eaaf324f7a07fc1c968088ac845b982f14.tar.gz
New soname
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b01b43..ce2441d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ include( FindDoxygen )
add_custom_target( unit )
-set( EPT_VERSION "0.6.0" )
+set( EPT_VERSION "1.0" )
set( APT_INCLUDES "/usr/include/" CACHE STRING "apt include path" )
set( APT_LINKDIRS "/usr/lib/" CACHE STRING "apt library path" )
set( OPT_FLAGS "-O0 -g" CACHE STRING "optimization level" )