summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEnrico Zini <enrico@enricozini.org>2012-06-14 13:59:40 +0200
committerEnrico Zini <enrico@enricozini.org>2012-06-14 13:59:40 +0200
commit7d4383bd070a53e6c679fe189c9f15fdb7b1dcef (patch)
tree421a1c885407dce58f057913f121f3f6faa759ae /CMakeLists.txt
parentd456f52d160a5eb97488dd4720cd5e646349845d (diff)
downloadlibept-7d4383bd070a53e6c679fe189c9f15fdb7b1dcef.tar.gz
New version and changelog
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1154891..7c0c72d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ include( FindDoxygen )
add_custom_target( unit )
set( LIBAPT_ABI_VERSION "4.12" )
-set( EPT_VERSION "1.0.5.${LIBAPT_ABI_VERSION}" )
+set( EPT_VERSION "1.0.7.${LIBAPT_ABI_VERSION}" )
set( APT_INCLUDES "/usr/include/" CACHE STRING "apt include path" )
set( APT_LINKDIRS "/usr/lib/" CACHE STRING "apt library path" )
set( OPT_FLAGS "-O0 -g" CACHE STRING "optimization level" )